Vous êtes ici : Accueil Wan & Gestion Labo Frame-Relay 4 : Sous-interfaces Point-to-Point

Labo Frame-Relay 4 : Sous-interfaces Point-to-Point

Les sous-interfaces Frame-Relay fournissent un mécanisme pour supporter des réseaux entièrement ou partiellement maillés. En Frame-Relay, la transitivité n'est pas assurée, même si des noeuds B et C sont connectés à un noeud A, ces points ne se verront qu'à condition qu'il existe une connexion directe entre eux.

 


 

RA1

hostname RA1

!

interface FastEthernet0

ip address 192.168.20.1 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 point-to-point

ip address 192.168.1.1 255.255.255.0

frame-relay interface-dlci 130

!

router rip

network 192.168.1.0

network 192.168.20.0

RA2

hostname RA2

!

interface FastEthernet0

ip address 192.168.10.2 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 point-to-point

ip address 192.168.1.2 255.255.255.0

frame-relay interface-dlci 131

!

router rip

network 192.168.1.0

network 192.168.10.0

Diagnostic sur RA1

RA1#show frame-relay map

Serial0.1 (up): point-to-point dlci, dlci 130(0x82,0x2020), broadcast

status defined, active

RA1#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 130, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 529 output pkts 517 in bytes 57382

out bytes 56150 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 401 out bcast bytes 44130

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 03:09:20, last time pvc status changed 02:04:49

Diagnostic sur RA2

RA2#show frame-relay map

Serial0 (up): ip 192.168.1.1 dlci 131(0x83,0x2030), dynamic,

broadcast,, status defined, active

Serial0.1 (up): point-to-point dlci, dlci 131(0x83,0x2030), broadcast

status defined, active

RA2#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 131, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 450 output pkts 455 in bytes 48608

out bytes 49494 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 361 out bcast bytes 39766

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 02:49:52, last time pvc status changed 01:59:51

Mots-clés associés : , , , ,