Vous êtes ici : Accueil Wan & Gestion Labo Frame-Relay 5 : Sous-interfaces Hub and Spoke

Labo Frame-Relay 5 : Sous-interfaces Hub and Spoke

Cette configuration montre un exemple de configuration Hub and Spoke utilisant deux sous-interfaces pour joindre le noeud distant RA1. Chaque sous-interfaces disposent d'un réseau différent (.2.0 et .1.0) et la commande "frame-relay interface-dlci" assure qu'elles sont associées à un numéro DLCI spécifique.

 

RA1

hostname RA1

!

interface FastEthernet0

ip address 192.168.20.1 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 point-to-point

ip address 192.168.1.1 255.255.255.0

frame-relay interface-dlci 130

!

interface Serial0.2 point-to-point

ip address 192.168.2.1 255.255.255.0

frame-relay interface-dlci 134

!

router rip

network 192.168.1.0

network 192.168.2.0

network 192.168.20.0

RA2

hostname RA2

!

interface FastEthernet0

ip address 192.168.10.2 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 point-to-point

ip address 192.168.1.2 255.255.255.0

frame-relay interface-dlci 131

!

router rip

network 192.168.1.0

network 192.168.10.0

RA3

hostname RA3

!

interface FastEthernet0

ip address 192.168.30.5 255.255.255.0

no keepalive

speed auto

!

interface Serial0

ip address 192.168.2.2 255.255.255.0

encapsulation frame-relay

!frame-relay interface-dlci 133

!

router rip

network 192.168.2.0

network 192.168.30.0

Diagnostic sur RA1

RA1#show frame-relay map

Serial0.2 (up): point-to-point dlci, dlci 134(0x86,0x2060), broadcast

status defined, active

Serial0.1 (up): point-to-point dlci, dlci 130(0x82,0x2020), broadcast

status defined, active

RA1#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 2 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 130, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 702 output pkts 691 in bytes 83240

out bytes 84970 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 544 out bcast bytes 69754

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 03:52:27, last time pvc status changed 00:28:41

 

DLCI = 134, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.2

 

input pkts 471 output pkts 528 in bytes 51052

out bytes 66106 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 406 out bcast bytes 53450

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 03:14:48, last time pvc status changed 00:28:42

RA1#ping 192.168.10.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms

RA1#ping 192.168.30.5

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.30.5, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 56/64/96 ms

Diagnostic sur RA2

RA2#show frame-relay map

Serial0.1 (up): point-to-point dlci, dlci 131(0x83,0x2030), broadcast

status defined, active

RA2#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 131, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 621 output pkts 636 in bytes 76458

out bytes 77170 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 511 out bcast bytes 64266

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 03:35:12, last time pvc status changed 00:25:56

RA2#ping 192.168.30.5

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.30.5, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 108/111/112 ms

Diagnostic sur RA3

RA3#show frame-relay map

Serial0 (up): ip 192.168.2.1 dlci 133(0x85,0x2050), dynamic,

broadcast,, status defined, active

RA3#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 133, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0

 

input pkts 82 output pkts 60 in bytes 13852

out bytes 7578 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 45 out bcast bytes 6018

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:20:50, last time pvc status changed 00:20:50

RA3#ping 192.168.10.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 108/110/112 ms

Mots-clés associés : , , , ,