Vous êtes ici : Accueil Wan & Gestion Labo Frame-Relay 6 : Sous-interfaces Multipoint avec mappage statique

Labo Frame-Relay 6 : Sous-interfaces Multipoint avec mappage statique

Au cas où Inverse ARP n'est pas applicable, on utilisera un mappage statique grâce à la commande "frame-relay map".

 


 

RA1

hostname RA1

!

interface FastEthernet0

ip address 192.168.20.1 255.255.255.0

no keepalive

speed auto

!

interface Serial0

ip address 192.168.1.1 255.255.255.0

encapsulation frame-relay

frame-relay map ip 192.168.1.2 130 broadcast

frame-relay map ip 192.168.1.3 134 broadcast

!

router rip

network 192.168.1.0

network 192.168.20.0

RA2

hostname RA2

!

interface FastEthernet0

ip address 192.168.10.2 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 multipoint

ip address 192.168.1.2 255.255.255.0

frame-relay map ip 192.168.1.1 131 broadcast

frame-relay map ip 192.168.1.3 131 broadcast

!

router rip

network 192.168.1.0

network 192.168.10.0

RA3

hostname RA3

!

interface FastEthernet0

ip address 192.168.30.5 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

frame-relay lmi-type cisco

!

interface Serial0.1 multipoint

ip address 192.168.1.3 255.255.255.0

frame-relay map ip 192.168.1.1 133 broadcast

frame-relay map ip 192.168.1.2 133 broadcast

!

router rip

network 192.168.1.0

network 192.168.30.0

Diagnostic sur RA2

RA2#show frame-relay map

Serial0.1 (up): ip 192.168.1.1 dlci 131(0x83,0x2030), static,

broadcast,

CISCO, status defined, active

Serial0.1 (up): ip 192.168.1.3 dlci 131(0x83,0x2030), static,

broadcast,

CISCO, status defined, active

RA2#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 1 0 0 0

 

DLCI = 131, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 17 output pkts 28 in bytes 1852

out bytes 1568 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 28 out bcast bytes 1568

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:06:38, last time pvc status changed 00:06:25

 

DLCI = 136, DLCI USAGE = UNUSED, PVC STATUS = ACTIVE, INTERFACE = Serial0

 

input pkts 0 output pkts 0 in bytes 0

out bytes 0 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 0 out bcast bytes 0

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

switched pkts 0

Detailed packet drop counters:

no out intf 0 out intf down 0 no out PVC 0

in PVC down 0 out PVC down 0 pkt too big 0

shaping Q full 0 pkt above DE 0 policing drop 0

pvc create time 00:06:38, last time pvc status changed 00:06:18

RA2#ping 192.168.20.1

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.20.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/60 ms

RA2#ping 192.168.10.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Mots-clés associés : , , , ,