Vous êtes ici : Accueil Wan & Gestion Labo Frame-Relay 7 : Sous-interfaces multipoint avec mappage dynamique et maillage partiel

Labo Frame-Relay 7 : Sous-interfaces multipoint avec mappage dynamique et maillage partiel

Dans ce labo 7, les adresses des noeuds sont censées être apprises dynamiquement. Il semble bien qu'une activation d'IARP soit nécessaire avec la commande "frame-relay inverse-arp". En conséquence il faut donc associer l'adresse IP à joindre avec le numéro DLCI local. On notera que le maillage est partiel.

 

RA1

hostname RA1

!

interface FastEthernet0

ip address 192.168.20.1 255.255.255.0

no keepalive

speed auto

!

interface Serial0

ip address 192.168.1.1 255.255.255.0

encapsulation frame-relay

!

router rip

network 192.168.1.0

network 192.168.20.0

RA2

hostname RA2

!

interface FastEthernet0

ip address 192.168.10.2 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 multipoint

ip address 192.168.1.2 255.255.255.0

frame-relay interface-dlci 131

!

router rip

network 192.168.1.0

network 192.168.10.0

RA3

hostname RA3

!

interface FastEthernet0

ip address 192.168.30.5 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

frame-relay lmi-type cisco

!

interface Serial0.1 multipoint

ip address 192.168.1.3 255.255.255.0

frame-relay interface-dlci 133

!

router rip

network 192.168.1.0

network 192.168.30.0

Diagnostic de RA1

RA1#show frame-relay map

Serial0 (up): ip 192.168.1.2 dlci 130(0x82,0x2020), dynamic,

broadcast,, status defined, active

Serial0 (up): ip 192.168.1.3 dlci 134(0x86,0x2060), dynamic,

broadcast,, status defined, active

RA1#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 2 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 130, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0

 

input pkts 13 output pkts 16 in bytes 706

out bytes 1550 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 16 out bcast bytes 1550

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:08:05, last time pvc status changed 00:07:55

 

DLCI = 134, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0

 

input pkts 29 output pkts 31 in bytes 2082

out bytes 3154 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 21 out bcast bytes 2114

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:08:07, last time pvc status changed 00:07:57

RA1#ping 192.168.10.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms

RA1#ping 192.168.30.5

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.30.5, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms

Diagnostic de RA2

RA2#show frame-relay map

Serial0.1 (up): ip 192.168.1.1 dlci 131(0x83,0x2030), dynamic,

broadcast,, status defined, active

RA2#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 131, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 25 output pkts 23 in bytes 2698

out bytes 1528 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 18 out bcast bytes 1008

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:08:47, last time pvc status changed 00:08:47

RA2#ping 192.168.20.1

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.20.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms

RA2#ping 192.168.1.3

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.30.5, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

Diagnostic de RA3

RA3#show frame-relay map

Serial0.1 (up): ip 192.168.1.1 dlci 133(0x85,0x2050), dynamic,

broadcast,, status defined, active

RA3#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 133, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 20 output pkts 17 in bytes 1938

out bytes 1192 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 12 out bcast bytes 672

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:05:55, last time pvc status changed 00:05:27

RA3#ping 192.168.20.1

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.20.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms

RA3#ping 192.168.1.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

Mots-clés associés : , , , ,