Vous êtes ici : Accueil Wan & Gestion Labo Frame-Relay 8 : Sous-interfaces multipoint avec mappage dynamique et maillage total

Labo Frame-Relay 8 : Sous-interfaces multipoint avec mappage dynamique et maillage total

Ce labo 8 est identique au précédent sauf que le maillage est total.

 


 

RA2

hostname RA2

!

interface FastEthernet0

ip address 192.168.10.2 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 multipoint

ip address 192.168.1.2 255.255.255.0

frame-relay interface-dlci 131

frame-relay interface-dlci 136

!

router rip

network 192.168.1.0

network 192.168.10.0

RA3

hostname RA3

!

interface FastEthernet0

ip address 192.168.30.5 255.255.255.0

no keepalive

speed auto

!

interface Serial0

no ip address

encapsulation frame-relay

!

interface Serial0.1 multipoint

ip address 192.168.1.3 255.255.255.0

frame-relay interface-dlci 133

frame-relay interface-dlci 135

!

router rip

network 192.168.1.0

network 192.168.30.0

Switch

hostname Switch

!

frame-relay switching

!

interface Serial0/0

no ip address

encapsulation frame-relay

clockrate 64000

frame-relay intf-type dce

frame-relay route 130 interface Serial0/1 131

frame-relay route 134 interface Serial0/2 133

!

interface Serial0/1

no ip address

encapsulation frame-relay

clockrate 64000

frame-relay intf-type dce

frame-relay route 131 interface Serial0/0 130

frame-relay route 136 interface Serial0/2 135

!

interface Serial0/2

no ip address

encapsulation frame-relay

clockrate 64000

frame-relay intf-type dce

frame-relay route 133 interface Serial0/0 134

frame-relay route 135 interface Serial0/1 136

Diagnostic sur RA3

RA3#show frame-relay map

Serial0.1 (up): ip 192.168.1.1 dlci 133(0x85,0x2050), dynamic,

broadcast,, status defined, active

Serial0.1 (up): ip 192.168.1.2 dlci 135(0x87,0x2070), dynamic,

broadcast,, status defined, active

RA3#show frame-relay pvc

 

PVC Statistics for interface Serial0 (Frame Relay DTE)

 

Active Inactive Deleted Static

Local 2 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

 

DLCI = 133, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 18 output pkts 9 in bytes 1702

out bytes 504 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 9 out bcast bytes 504

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:06:51, last time pvc status changed 00:06:41

 

DLCI = 135, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0.1

 

input pkts 8 output pkts 12 in bytes 426

out bytes 890 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 7 out bcast bytes 370

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:06:52, last time pvc status changed 00:06:42

RA3#ping 192.168.10.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms

Diagnostic sur Switch

Switch#show frame-relay route

Input Intf Input Dlci Output Intf Output Dlci Status

Serial0/0 130 Serial0/1 131 active

Serial0/0 134 Serial0/2 133 active

Serial0/1 131 Serial0/0 130 active

Serial0/1 136 Serial0/2 135 active

Serial0/2 133 Serial0/0 134 active

Serial0/2 135 Serial0/1 136 active

Mots-clés associés : , , , ,