Vous êtes ici : Accueil Routage Exercice de configuration basique des routeurs

Exercice de configuration basique des routeurs

Cet exercice basique avec trois routeurs interconnectés est un bel exemple d'un examen pratique. On trouvera l'énoncé et le solutionnaire ci-dessous.

Enoncé

DCE : S0

DTE : S1

VTY/CON PWD : isips

ENABLE PWD : cisco

Interface description : De x à y

Clock Rate : 56000

 

 

Créez un plan d’adressage optimal sachant qu’il n’y aura pas de 10 stations sur chaque segment Ethernet. Configurez les routeurs et les stations.

 

Plan d’adressage :

Réseau :

Masque :

ID

Sous-réseau

Broadcast

Plage d’adresses

Liaison

 

 

 

 

 

 

Routeur ID

Nom

Administrateur

Interface

Adresse

Horloge

 

Charleroi

 

S0

 

DCE

 

Charleroi

 

S1

 

DTE

 

Charleroi

 

E0

 

-

 

Liège

 

S0

 

DCE

 

Liège

 

S1

 

DTE

 

Liège

 

E0

 

-

 

Bruxelles

 

S0

 

DCE

 

Bruxelles

 

S1

 

DTE

 

Bruxelles

 

E0

 

-

 

Tâches :

Configuration

OK ?

Configuration

OK ?

Désactivation DNS

 

Interface S1

 

Logging Synchronous

 

Interface E0

 

Nom d'hôte

 

Routage RIP

 

Enable secret

 

Enregistrement

 

Port console

 

Ping de PCx vers PCx+1 ou PCx-1

 

Port VTY

 

Traceroute de PCx vers PCx+1 ou PCx-1

 

Interface S0

 

Motd Banner

 

Solution d’adressage

 

Plan d’adressage :

Réseau : 200.200.200.0 Masque : 255.255.255.224

ID

Sous-réseau

Broadcast

Plage d’adresses

Liaison

0

.0

.31

.1-.30

-

1

.32

.63

.33-.62

LAN BXL

2

.64

.95

.65-.94

LAN CHA

3

.96

.127

.97-.126

LAN LIE

4

.128

.159

.129-.158

BXL-CHA

5

.160

.191

.161-.190

BXL-LIE

6

.192

.223

.193-.222

CHA-LIE

7

.224

.255

.225-.254

-

 

Routeur ID

Nom

Administrateur

Interface

Adresse

Horloge

C – 2610

Charleroi

François

S0

.193

DCE

C – 2610

Charleroi

François

S1

.158

DTE

C – 2610

Charleroi

François

E0

.65

-

D – 2610

Liège

François

S0

.190

DCE

D – 2610

Liège

François

S1

.222

DTE

D – 2610

Liège

François

E0

.97

-

E – 2610

Bruxelles

François

S0

.129

DCE

E – 2610

Bruxelles

François

S1

.161

DTE

E – 2610

Bruxelles

François

E0

.33

-

-

PC1

François

-

.94

-

-

PC2

François

-

.126

-

-

PC3

François

-

.62

-

 

 

Exemplaire de commandes

 

Router>enable !entrer en mode privilège

Router#configure terminal !entrer en mode de configuration globale

Router(config)#no ip domain-lookup !désactiver la recherche DNS

Router(config)#hostname Charleroi !donner un nom au routeur

Charleroi(config)#enable secret isips !mot de passe Enable

Charleroi(config)#banner motd # !bannière d’accueil

Enter TEXT message. End with the character '#'.

Bienvenue sur Charleroi - Router C

Cisco 2610 - Frangois Goffinet

#

Charleroi(config)#line console 0 !configuration des ports console et vty

Charleroi(config-line)#login

Charleroi(config-line)#password cisco

Charleroi(config-line)#logging synchronous ! message synchrones sur la console

Charleroi(config-line)#line vty 0 4

Charleroi(config-line)#login

Charleroi(config-line)#password cisco

Charleroi(config-line)#exit

Charleroi(config)#interface serial 0/0 !configuration des interfaces

Charleroi(config-if)#ip address 200.200.200.193 255.255.255.224

Charleroi(config-if)#description De Charleroi vers Liege

Charleroi(config-if)#clock rate 64000 !sérielle DCE

Charleroi(config-if)#no shutdown

Charleroi(config-if)#interface serial 0/1

Charleroi(config-if)#ip address 200.200.200.158 255.255.255.224

Charleroi(config-if)#description de Chaleroi vers Bruxelles

Charleroi(config-if)#no shutdown

Charleroi(config-if)#interface ethernet 0/0

Charleroi(config-if)#ip address 200.200.200.65 255.255.255.224

Charleroi(config-if)#Description Vers LAN Charleroi

Charleroi(config-if)#no shutdown

Charleroi(config-if)#exit

Charleroi(config)#router rip !activation du routage

Charleroi(config-router)#network 200.200.200.0

Charleroi(config-router)#exit

Charleroi(config)#ip host Bruxelles 200.200.200.129 !table d’hôte Telnet

Charleroi(config)#ip host Liege 200.200.200.222

Charleroi(config)#ip host PC1 200.200.200.94

Charleroi(config)#ip host PC2 200.200.200.126

Charleroi(config)#ip host PC3 200.200.200.62

Charleroi(config)#exit

Charleroi#copy running-config startup-config !enregistrement

Destination filename [startup-config]?

Building configuration...

[OK]

 

 

 

Fichiers de configuration

Routeur Charleroi

!

hostname Charleroi

!

enable secret 5 $1$61p9$HEQXuSOb4xuSIfFykXWOA1

ip subnet-zero

!

no ip domain-lookup

ip host PC3 200.200.200.62

ip host PC2 200.200.200.126

ip host PC1 200.200.200.94

ip host Liege 200.200.200.222 200.200.200.190 200.200.200.97

ip host Bruxelles 200.200.200.129 200.200.200.33 200.200.200.161

!

interface Ethernet0/0

description Vers LAN Charleroi

ip address 200.200.200.65 255.255.255.224

!

interface Serial0/0

description De Charleroi vers Liege

ip address 200.200.200.193 255.255.255.224

clockrate 64000

!

interface Serial0/1

description de Chaleroi vers Bruxelles

ip address 200.200.200.158 255.255.255.224

!

router rip

network 200.200.200.0

!

ip classless

no ip http server

!

banner motd #

Bienvenue sur Charleroi - Router C

Cisco 2610 - Frangois Goffinet

#

!

line con 0

password cisco

logging synchronous

login

line aux 0

line vty 0 4

password cisco

login

!

end

 

Routeur Liege

!

hostname Liege

!

enable secret 5 $1$61p9$HEQXuSOb4xuSIfFykXWOA1

!

ip subnet-zero

!

no ip domain-lookup

ip host Charleroi 200.200.200.158 200.200.200.193 200.200.200.65

ip host Liege 200.200.200.222 200.200.200.190 200.200.200.97

ip host PC1 200.200.200.94

ip host PC2 200.200.200.126

ip host PC3 200.200.200.62

!

interface Ethernet0/0

description Vers LAN Liege

ip address 200.200.200.97 255.255.255.224

!

interface Serial0/0

description De Liege vers Bruxelles

ip address 200.200.200.190 255.255.255.224

clockrate 64000

!

interface Serial0/1

description de Liege vers Charleroi

ip address 200.200.200.222 255.255.255.224

!

router rip

network 200.200.200.0

!

ip classless

no ip http server

!

banner motd #

Bienvenue sur Liege - Router D

Cisco 2610 - Frangois Goffinet

#

!

line con 0

password cisco

logging synchronous

login

line aux 0

line vty 0 4

password cisco

login

!

end

 

Routeur Bruxelles

!

hostname Bruxelles

!

enable secret 5 $1$61p9$HEQXuSOb4xuSIfFykXWOA1

!

ip subnet-zero

!

no ip domain-lookup

ip host Charleroi 200.200.200.158 200.200.200.193 200.200.200.65

ip host Liege 200.200.200.222 200.200.200.190 200.200.200.97

ip host PC1 200.200.200.94

ip host PC2 200.200.200.126

ip host PC3 200.200.200.62

!

interface Ethernet0/0

description Vers LAN Bruxelles

ip address 200.200.200.33 255.255.255.224

!

interface Serial0/0

description De Bruxelles vers Charleroi

ip address 200.200.200.129 255.255.255.224

clockrate 64000

!

interface Serial0/1

description de Bruxelles vers Liege

ip address 200.200.200.161 255.255.255.224

!

router rip

network 200.200.200.0

!

ip classless

no ip http server

!

banner motd #

Bienvenue sur Bruxelles - Router E

Cisco 2610 - Frangois Goffinet

#

!

line con 0

password cisco

logging synchronous

login

line aux 0

line vty 0 4

password cisco

login

!

end

Mots-clés associés : , , ,